Fonte não funciona

Guilherme_Barretta
Mensagens: 7
Registrado em: Sex Abr 26, 2019 4:31 pm

Fonte não funciona

Mensagem por Guilherme_Barretta » Seg Mai 25, 2020 7:10 pm

Boa tarde pessoal da HI Tecnologia,

Estou relatando um problema que encontrei no supervisório.

A fonte Monospac821 BT simplesmente não funciona no supervisório, acredito que seja um bug.

Atenciosamente,

Guilherme Barretta

Avatar do usuário
ViniciusMoraes
Moderadores
Mensagens: 19
Registrado em: Sáb Out 22, 2016 1:48 am
Contato:

Re: Fonte não funciona

Mensagem por ViniciusMoraes » Ter Mai 26, 2020 1:49 pm

Olá Guilerme,

A fonte que você mencionou não estava instalada no meu sistema operacional e, portanto, não aparecia para seleção no HIscada Pro. Para utilizar, baixei a fonte e instalei pelo painel de controle do windows. Não precisei nem fechar o IDE do HIscada Pro, apenas entrei na propriedade da fonte e selecionei a Monospac821 BT.


Teste_Fonte_Monospac.png
Teste_Fonte_Monospac.png (34.14 KiB) Exibido 158 vezes

Resumindo, a recomendação é instalar a fonte desejada no windows. Caso você ainda encontrar dificuldades relacionadas, nos procure para solucionar o problema.

Permaneço à disposição.
Vinícius de Moraes
Customer Service | Atendimento ao Cliente

E-mail de contato: suporte@hitecnologia.com.br
Telefone: (19)2139-1700 - (Opção 2 - Suporte Técnico).

Guilherme_Barretta
Mensagens: 7
Registrado em: Sex Abr 26, 2019 4:31 pm

Re: Fonte não funciona

Mensagem por Guilherme_Barretta » Qui Mai 28, 2020 6:39 pm

Boa tarde Vinícius,

Mesmo reinstalando a fonte (que já estava instalada em minha versão do Windows) quando coloco no Software ela não funciona corretamente ( o HI automaticamente coloca uma fonte padrão no lugar ) como pode ver na imagem enviada por você ela não apresenta o mesmo espaçamento para todas as letras, porém consegui resolver minha necessidade instalando uma fonte similar.

Agradeço a atenção.

Guilherme Barretta

Responder