Usuario e senha invalidos

Silvaromano
Mensagens: 4
Registrado em: Qua Mai 29, 2019 12:06 pm

Usuario e senha invalidos

Mensagem por Silvaromano » Qua Mai 29, 2019 12:33 pm

Bom dia
Quando tento rodar um exemplo aparece a mensagem "Usuário e/ou senha inválidos para a aplicação corrente"
mesmo importando a
licença L5 Ide V 1.5.13
Horas por sessão: ilimitado
Número de tags OPC: 600 tags
Número de tags Locais: ilimitado
Número de Viewers: ilimitado
Servidores OPC: Qualquer servidor OPC


como resolver?

Juliana
Mensagens: 22
Registrado em: Sex Fev 15, 2019 1:05 pm

Re: Usuario e senha invalidos

Mensagem por Juliana » Qua Mai 29, 2019 4:47 pm

Prezado,

Para esta mensagem podem haver varias opções. Nos mande o exemplo que está tentando rodar para entendermos o que pode estar barrando sua licença.
Caso necessite de mais informações, permanecemos a disposição

Silvaromano
Mensagens: 4
Registrado em: Qua Mai 29, 2019 12:06 pm

Re: Usuario e senha invalidos

Mensagem por Silvaromano » Qua Mai 29, 2019 5:57 pm

boa tarde
qualquer projeto da pasta (Prj HIscada - Tutoriais) não consigo rodar nem quado crio um projeto do inicio.

Juliana
Mensagens: 22
Registrado em: Sex Fev 15, 2019 1:05 pm

Re: Usuario e senha invalidos

Mensagem por Juliana » Qua Mai 29, 2019 7:23 pm

Caro,
Alguns passos para você testar:
1º: Rodar o programa como administrador. Clique com o botão direito e escolha executar como administrador
adm.png
adm.png (15.26 KiB) Exibido 4741 vezes
2º: Caso o problema persista, uma outra opção é que você instale novamente o HiScada Pro, mas dessa vez faça isso como administrador. Neste caso, para gerar a licença, proceda como fez anteriormente para te-la de volta em sua nova instalação.

Caso necessite de mais informações, permanecemos a disposição

Juliana
Mensagens: 22
Registrado em: Sex Fev 15, 2019 1:05 pm

Re: Usuario e senha invalidos

Mensagem por Juliana » Qua Mai 29, 2019 7:59 pm

Prezado,
Por favor, verifique se está usando a versão mais atual do HiScada Pro. A versão 1.5.13 infelizmente não mostra a mensagem do problema real e por isso a dificuldade em descobrir onde está o problema. Verifiquei que o erro pode ser ao gerar a tabela do histórico. Há algo que o ambiente não está conseguindo reconhecer. Por favor tenta revisar esta parte também.


Permaneço a disposição

Avatar do usuário
ViniciusMoraes
Moderadores
Mensagens: 19
Registrado em: Sáb Out 22, 2016 1:48 am
Contato:

Re: Usuario e senha invalidos

Mensagem por ViniciusMoraes » Ter Dez 31, 2019 2:44 pm

Bom dia,

No passado, já tive alguns problemas como este de rodar a aplicação, mesmo que criando um projeto novo e executando...

Veja se este outro tópico pode ajudar:

. Falha ao ativar "Kernel + Viewer" pelo IDE, que pode ser acessado por este link

Abraços.
Vinícius de Moraes
Customer Service | Atendimento ao Cliente

E-mail de contato: suporte@hitecnologia.com.br
Telefone: (19)2139-1700 - (Opção 2 - Suporte Técnico).

Responder