Falha ao ativar "Kernel + Viewer" pelo IDE

Avatar do usuário
ViniciusMoraes
Moderadores
Mensagens: 19
Registrado em: Sáb Out 22, 2016 1:48 am
Contato:

Falha ao ativar "Kernel + Viewer" pelo IDE

Mensagem por ViniciusMoraes » Qui Nov 02, 2017 5:46 am

Boa noite,
Ao criar um projeto novo e ativar os módulos (Kernel + Viewer, v1.5.02) através do módulo IDE,
ocorreu uma falha com a seguinte mensagem: "Versão do Kernel incompatível com o Viewer corrente" e "Falha no processo de conexão com o servidor".
Gostaria de saber como proceder para solucionar, pois eu instalei o pacote com os 3 módulos (IDE + Kernel + Viewer), e ao criar um projeto novo e ativar o botão(Kernel + Viewer), ocorreu esta falha.
Não tentei baixar apenas o módulo Viewer(Verifiquei que no Site tem como baixar só este) e nem fazer o download de outra versão(Verifiquei que no Site já tem a v1.5.03), pois não sei se vou perder a licença de uso desta versão que estou utilizando (v1.5.02).
Falta mais algumas configurações a serem realizadas no computador ou o que estou fazendo de errado nesta aplicação?

Grato,
Vinicius.
Vinícius de Moraes
Customer Service | Atendimento ao Cliente

E-mail de contato: suporte@hitecnologia.com.br
Telefone: (19)2139-1700 - (Opção 2 - Suporte Técnico).

daniel kantor
Mensagens: 27
Registrado em: Sex Fev 19, 2016 6:12 pm

Re: Falha ao ativar "Kernel + Viewer" pelo IDE

Mensagem por daniel kantor » Sex Nov 03, 2017 12:21 pm

Olá Vinicius,

Isso pode estar ocorrendo se você tinha uma versão antiga do HIScada Pro, criou um atalho e depois atualizou o HIScada Pro e está tentando abrir esse atalho do aplicativo.
Tente recriar o atalho, se esse for o caso.

OPode ser também que tenha algum Kernel rodando como serviço de uma versão mais antiga. Se esse for o caso, feche o kernel em serviço e tente rodar o seu na mão.

Sobre a licença, você não a perde mudando para uma versão atual dop mesmo segundo dígito, por exemplo, 1.5.02 para 1.5.03. Você precisaria pedir outra licença caso fosse de versões diferentes como 1.4.01 para 1.5.01.

No caso, eu recomendo você instalar a nova versão do HIScada Pro SEM DELETAR a v1.5.02 que é a que você tem licença. A versão 1.5.03 irá sobrepor sobre a 1.5.02. Caso você delete a 1.5.02 antes de instalar a 1.5.03, você irá perder a licença e terá que pedir uma nova.
Procure também se há alguma versão mais antiga no seu computador interferindo, como uma 1.4.XX.

Att,
Daniel Kantor

Responder